Our team has applied the fix for the reported problem and all systems fully operational. We regret any inconvenience caused. Thank you for your patience.
Posted Feb 13, 2026 - 14:48 UTC
Investigating
We are experiencing slowness in API gateway for US portal, Our team is working to identify the root cause. We will contact you as soon as we have an update.
Posted Feb 13, 2026 - 14:44 UTC
This incident affected: Honeycomb-US (API Service).