Delayed Message Processing, US Region

Incident Report for Decklar

Resolved

Message processing is back to normal and all systems fully operational. We regret any inconvenience caused. Thank you for your patience.
Posted Feb 17, 2026 - 14:18 UTC

Identified

We are experiencing slowness in Message processing for US portal, we are looking into it. We will contact you as soon as we have an update.
Posted Feb 17, 2026 - 08:28 UTC
This incident affected: Honeycomb-US (Message Service).